Задать вопрос
1 марта, 00:38

Написать алгоритм по угадыванию чисел в диапазоне от 1 до 8

+2
Ответы (1)
  1. 1 марта, 04:30
    0
    var

    a, b, c:integer;

    begin

    randomize;

    a:=random (8) ;

    c:=0;

    repeat

    writeln ('Введи число: ') ;

    if ab then

    c:=c+1;

    readln (b) ;

    if b>a then

    writeln ('Загаданное число меньше! ') ;

    if b
    writeln ('Загаданное число больше! ') ;

    if b=a then

    writeln ('Победа!') ;

    until a=b;

    writeln (c) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать алгоритм по угадыванию чисел в диапазоне от 1 до 8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Алгоритм выполнения домашнего задания. Алгоритм рецепта приготовления пирога. Алгоритм мытья посуды. Алгоритм путешествия Колобка в известной сказке. Оформление.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
Если данное предложение представить в виде алгоритма то это будет: Если сделаешь уроки, то можешь пойти в кино, иначе сиди дома. А) Линейный алгоритм В) Алгоритм с ветвлением С) Комбинированный алгоритм D) Алгоритм с циклом
Ответы (1)