Задать вопрос
9 июля, 18:57

написать програму в пасхале abc чтобы програма запрашивала пароль и ес

ли он подходит шлагбаум открывался если нет шлагбаун не открывался

+3
Ответы (1)
  1. 9 июля, 22:35
    0
    Program slackbaum;

    var a, b:integer;

    begin

    readln (a) ; / / nas parol

    readln (b) ; / / proverka

    if a=b then

    writeln ('yes')

    else writeln ('no')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать програму в пасхале abc чтобы програма запрашивала пароль и ес ли он подходит шлагбаум открывался если нет шлагбаун не открывался ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Пароль Игорь придумал пароль из 16 символов, состоящий из цифр и английских букв. Чтобы его не забыть, он решил записать пароль, но предварительно хочет его зашифровать.
Ответы (1)
Ввести с клавиатуры пароль (символьную строку). Если его длина меньше, чем 6 символов, вывести сообщение "Слишком короткий пароль!". Если пароль начинается с букв "qwerty" вывести сообщение "Ненадёжный пароль!".
Ответы (1)
Напишите программу, которая требует у вас пароль, например, 246. Если пароль правильный, то выводит сообщение : "молодец!", иначе - "неверный пароль". Если после пятой попытки пароль все равно неверен, выводит сообщение : "карта заблокирована".
Ответы (1)
Написать программу паскаль вводится пароль программа получает от пользователя пароль и сравнивает со своим пароль можно вводить 5 раз иначе доступ запрещён
Ответы (1)
программист Василий Кадров недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?
Ответы (1)