Задать вопрос
3 октября, 16:49

Найдите значение переменной x если x=a 3 (d-12)) * (c-5k), а значения переменных a, d, c, k задаются с клавиатуры.

+3
Ответы (1)
  1. 3 октября, 20:46
    0
    Var x, a, d, c, k: integer;

    begin

    writeln ('Введите четыре целых числа') ;

    read (a, d, c, k) ;

    x: = (а + (d-12) * 3) * (c-5*k) ;

    writeln ('x=', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите значение переменной x если x=a 3 (d-12)) * (c-5k), а значения переменных a, d, c, k задаются с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
Сколько промежуточных переменных потребуется для того, чтобы переменной А было присвоено значение В, переменной В - значение переменной С, а переменной С - значение переменной А? Запишите соответствующий алгоритм на алгоритмическом языке.
Ответы (1)
Задача1 Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b - значение а, в переменной с -
Ответы (1)
Даны две числовые переменные a и b. Необходимо присвоить переменной a значение переменной b, переменной b необходимо присвоить значение переменной a, без использования дополнительных переменных.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)