Задать вопрос
3 апреля, 16:43

Составить алгоритм, который запрашивает возраст человека в годах, а выводит его в месяцах. Сделать блок-схему

+4
Ответы (1)
  1. 3 апреля, 17:58
    0
    Var

    a, b:integer;

    begin

    write ('Введите возраст человека в годах : ') ;

    readln (a) ;

    b:=a*12;

    writeln ('Возраст человека в месяцах = ', b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм, который запрашивает возраст человека в годах, а выводит его в месяцах. Сделать блок-схему ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
1. Написать командный файл, который: • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу
Ответы (1)
Разработать. Схему алгоритма, который запрашивает ввод целого числа в переменную В и выводит это число на экран. Отгладить алгоритм и проверить его правильность на числах 1; -5; 256; 10455
Ответы (1)