Задать вопрос
23 января, 17:42

Последовательность состоит из натуральных чисел и завершается числом 0 определите значение наибольшего

+5
Ответы (1)
  1. 23 января, 21:01
    0
    Var

    max, a:real;

    begin

    readln (a) ;

    While a0 do

    begin

    if a> max then

    max:=a;

    readln (a) ;

    end;

    writeln ('max: ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Последовательность состоит из натуральных чисел и завершается числом 0 определите значение наибольшего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Питон. Недавно изучаю, не могу понять, как решить задачу: Последовательность состоит из натуральных чисел и завершается числом 0. Определите индекс наибольшего элемента последовательности.
Ответы (1)
Помогите решить задачу в паскаль! Последовательность состоит из натуральных чисел и завершается числом 0. Всего вводится не более 10000 чисел (не считая завершающего числа 0).
Ответы (1)
Питон. Последовательность состоит из различных натуральных чисел и завершается числом 0. Определите значение второго по величине элемента в этой последовательности. Гарантируется, что в последовательности есть хотя бы два элемента.
Ответы (1)
Питон. Последовательность состоит из натуральных чисел и завершается числом 0. Определите, сколько элементов этой последовательности равны ее наибольшему элементу.
Ответы (1)
Python 3 Последовательность состоит из натуральных чисел и завершается числом 0. Определите, сколько элементов этой последовательности равны её наибольшему эле- менту. (ответа в интернете - нет)
Ответы (1)