Задать вопрос
14 февраля, 20:09

Напишите программу. (в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга.

+4
Ответы (1)
  1. 14 февраля, 22:54
    0
    Var

    d:real;

    begin

    read (d) ;

    writeln (' Длина окружности = ', pi*d) ;

    writeln (' Площадь круга = ', (pi*d*d) / 4)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу. (в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Всё надо сделать на паскале. a) x^5 b) x^6 c) x^8 d) x^9 e) x^10 2 задание: Дан диаметр окружности d. Найти его длину (L=П*d) 3 задание: Найти длину окружности L и площадь круга S заданного радиуса R: L=2πR, S = πR^2 4 задание: Даны 2 числа a и b.
Ответы (1)
Напишите программу. (в Паскале) Дан радиус (R) окружности. Найти длину окружности (С) и площадь круга (S). С=2 ПR. S=ПR^2
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Написать программу в паскале. Дана площадь S круга. Найти его диаметр D и длину L окружности, ограничивающей этот круг, учитывая, что L = 2·π·R, S = π·R^2 . В качестве значения π использовать 3.14.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)