Задать вопрос
28 ноября, 02:52

Заданы переменные а, b, с. Написать программу вычисления IaI+IbI+IcI.

I I - модуль

+4
Ответы (1)
  1. 28 ноября, 05:16
    0
    Program q;

    var a, b, c, d:integer;

    begin

    writeln ('введите три числа') ;

    readln (a, b, c) ;

    d:=abs (a) + abs (b) + abs (c) ;

    writeln (d) ;

    end.

    надеюсь ты знаешь что такое abs
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заданы переменные а, b, с. Написать программу вычисления IaI+IbI+IcI. I I - модуль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
В выражениях можно использовать: А. Константы, переменные, функции, операторы ввода-вывода. В. Константы, переменные. С. Только числа. D. Константы, переменные, функции.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)