Задать вопрос
2 декабря, 02:57

Составьте программу на языке Паскаля, позволяющую вычислить S и P прямоугольника (которая будет работать).

+2
Ответы (1)
  1. 2 декабря, 03:25
    0
    Program s_i_p;

    var a, b, s, p:real;

    begin

    writeln ('введите значение двух сторон') ;

    readln (a, b) ;

    s:=a*b;

    p: = (a+b) * 2;

    writeln ('площадь ', s,' периметр ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу на языке Паскаля, позволяющую вычислить S и P прямоугольника (которая будет работать). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Составьте программу (для паскаля), позволяющую получить словесное описание школьных отметок (1 - "плохо", 2 - "неудовлетворительно", 3 - "удовлетворительно", 4 - "хорошо", 5 - "отлично")
Ответы (1)
2 задачи по программированию: 1) Три точки заданы своими координатами (x1, y1), (x2, y2), (x3, y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого
Ответы (1)
На вопрос кто из абитуриентов А, В, С может работать на компьютере, был получен ответ: если может работать В, то может работать и С, но неверно, что если может работать А, то может работать и С.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)