Задать вопрос
1 мая, 18:43

С + +

1. напишите программу, при помощи которой можно определить стоимость аренды автомобиля. Исходные данные для расчета - время аренды (цело количество часов) и тип автомобиля (такси, микроавтобус, автобус)

2. Напишите программу, в окне которой в виде круговой диаграммы отображается информация о расходах среднестатистической семьи на питание, транспорт, одежду, образование.

+3
Ответы (1)
  1. 1 мая, 21:22
    0
    Если в первой задаче тип - - - цна аренды за час, то вот ваша первая задача:

    #include

    #include

    using namespace std;

    int main ()

    {

    int tip, kolvo; //tip - тип автомобиля, kolvo - количество часов

    scanf ("%d %d", &kolvo, &tip) ;

    printf ("%d", kolvo*tip) ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С + + 1. напишите программу, при помощи которой можно определить стоимость аренды автомобиля. Исходные данные для расчета - время аренды ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какая информация называется достоверной? Выберите один ответ: Информация, которую можно представить графически Информация, которой удобно пользоваться Информация с минимумом фактов Информация, адекватно описывающая предметную область Информация,
Ответы (2)
Какая информация называется субъективной? Выберите один ответ: Информация, которая передаётся от одного субъекта другому Информация на дискете отдельного пользователя Информация, отражающая точку зрения отдельного пользователя Информация в бумажной
Ответы (2)
Определить полный набор исходных данных для решения следующих задач: 1) вычислить площади прямоугольника.
Ответы (1)
Продолжи предложение: зрительная информация воспринимается органами зрения. слуховая информация воспринимается вкусовая информация воспринимается осязательная информация воспринимается обонятельная информация воспринимается
Ответы (1)
Информация, соответствующая запросам потребителя? Выберите один ответ: а) Достоверная информация б) Э ргономичная информация в) П олезная информация г) З ащищенная информация
Ответы (1)