Задать вопрос
25 января, 04:19

Помогите!

Ввести три числа и найти наибольшее из них.

Пример:

Введите три числа:

4 15 9

Наибольшее число 15

+4
Ответы (1)
  1. 25 января, 07:33
    0
    Program Henry;

    var

    a, b, c, max:real;

    begin

    writeln ('Здравствуйте, введите 3 числа: ') ;

    readln (a, b, c) ;

    if (a>b) and (a>c) then

    max:=a

    else

    if b
    max:=c

    else

    max:=b;

    writeln ('Наибольшее число: ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите! Ввести три числа и найти наибольшее из них. Пример: Введите три числа: 4 15 9 Наибольшее число 15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
Помогите написать программу Паскаль, очень прошу, вообще не шарю в программах, а так 2 поставят! Задача "A": Ввести натуральное число и найти сумму его цифр. Пример: Введите натуральное число: 12345. Сумма цифр 15.
Ответы (2)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Составить программу ввести три целых числа и найти наибольшее из них. пример введите три числа 4 15 9 наибольшее число 15
Ответы (1)
Ввести целое число и определить, верно ли, что в нём ровно 3 цифры. Нужно с помощью цикла "while" Пример: Введите число: 123 Да Пример: Введите число: 1234 Нет.
Ответы (1)