Задать вопрос
3 ноября, 18:19

Составить программу на языке Pascal.

Дано: а1, а2, а3, - производное.

Найти: min

+3
Ответы (2)
  1. 3 ноября, 20:34
    0
    Program bit;

    var m, a1, a2, a3:

    integer;

    begin

    writeln ('введите три числа') ;

    readln (a1, a2, a3) ;

    if (a1
    if (a2
    if (a3
    if (a1=a2) and (a1=a3) then

    writeln ('они равны')

    else writeln ('меньшее из трёх ', m) ;

    end.
  2. 3 ноября, 21:38
    0
    Var a1, a2, a3, min : integer;

    begin

    readln (a1, a2, a3) ;

    min : = a1;

    if min > a2 then min : = a2;

    if min > a3 then min : = a3;

    writeln (min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на языке Pascal. Дано: а1, а2, а3, - производное. Найти: min ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы