Задать вопрос
13 апреля, 20:50

Написать простую программу (паскаль).

Дано три числа a, b, c. Найти среди них минимальное.

+3
Ответы (2)
  1. 13 апреля, 22:20
    0
    Var a:array [1 ... 3] of integer;

    a, b, c, i, min : integer;

    begin

    readln (a, b, c) ;

    for i:=1 to 3 do readln (a[i]) ;

    min:=a[1];

    for i:=1 to 3 do

    if a[i]writeln (min) ;

    end.
  2. 14 апреля, 00:13
    0
    Program z1;

    uses crt;

    var a, b, c, min:integer;

    begin

    writeln ('vvedite a, b, c') ;

    readln (a, b, c) ;

    if a < b then min:=a else min:=b;

    if min>c then min:=c;

    writeln ('minimal: ', min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать простую программу (паскаль). Дано три числа a, b, c. Найти среди них минимальное. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать простую программу (паскаль) Дано три числа a, b, c. В случае четности одного из них на экран выводится "Хотя бы одно из них четно" в противном случае "Ни одного четного".
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число - с новой строки) и выводит на экран минимальное среди них. Ничего, кроме этого числа, программа выводить не должна. программу на паскаль
Ответы (2)
Помогите написать программу в паскаль АBC задание: Напишите программу которая в последовательности натуральных чисел определяет чётное минимальное число. При этом кол-во введённых чисел неизвестно. Но не превышает 1000.
Ответы (1)