Задать вопрос
18 февраля, 22:51

Дано натуральное число N. Написать программу, выводящую первых N нечетных чисел 1,3,5 (через while)

+5
Ответы (1)
  1. 19 февраля, 00:11
    0
    Var n, s: integer;

    begin

    write ('Введите n: ') ;

    read (n) ;

    s:=1;

    while (n*2>s) do

    begin

    write (s, ' ') ;

    s:=s+2;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано натуральное число N. Написать программу, выводящую первых N нечетных чисел 1,3,5 (через while) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число N. Написать программу, выводящую на экран первых N нечетных чисел 1,3, ...
Ответы (1)
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
На языке Pascal ABC реализовать программу, выводящую первых К нечётных чисел 1,3,5,7 ... К. (К задаётся с клавиатуры).
Ответы (1)