Задать вопрос
13 июня, 04:30

Найти длину окружности L и площадь круга S заданного радиуса R:

L = 2·π·R, S = π·R

2

+4
Ответы (1)
  1. 13 июня, 07:22
    0
    Var

    r:integer;

    l, s:real;

    const

    pi=3.1415;

    begin

    write ('Введите радиус: ') ;

    readln (r) ;

    l:=2*pi*r;

    s:=2*pi*sqr (r) ;

    writeln ('Длина окружности = ', l,#10,'Площадь круга = ', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·R 2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Всё надо сделать на паскале. a) x^5 b) x^6 c) x^8 d) x^9 e) x^10 2 задание: Дан диаметр окружности d. Найти его длину (L=П*d) 3 задание: Найти длину окружности L и площадь круга S заданного радиуса R: L=2πR, S = πR^2 4 задание: Даны 2 числа a и b.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·Rв квадрате В качестве значения π использовать 3.14. В PascalABC
Ответы (1)
Найти длину окружности и площадь круга заданного радиуса R. в качестве значения Pi использовать 3.14
Ответы (1)
Напишите программу на паскаль авс Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·R^2. В качестве значения П использовать 3,14.
Ответы (1)