Задать вопрос
17 октября, 09:52

Найти длину окружности L и площадь круга S заданного радиуса R:

L = 2·π·R, S = π·Rв квадрате

В качестве значения π использовать 3.14.

В PascalABC

+3
Ответы (1)
  1. 17 октября, 12:33
    0
    Var l, s, p, r:real;

    begin

    writeln ('Введите радиус') ;

    read (r) ;

    p:=3.14;

    l:=2*p*r;

    s:=p*sqr (r) ;

    write ('Длина окружности равна ', l,' так же площадь круга равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·Rв квадрате В качестве значения π использовать 3.14. В ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найти длину окружности и площадь круга заданного радиуса R. в качестве значения Pi использовать 3.14
Ответы (1)
Напишите программу на паскаль авс Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·R^2. В качестве значения П использовать 3,14.
Ответы (1)
Всё надо сделать на паскале. a) x^5 b) x^6 c) x^8 d) x^9 e) x^10 2 задание: Дан диаметр окружности d. Найти его длину (L=П*d) 3 задание: Найти длину окружности L и площадь круга S заданного радиуса R: L=2πR, S = πR^2 4 задание: Даны 2 числа a и b.
Ответы (1)
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)