Задать вопрос
8 октября, 14:40

Составить программу формирующую 3 одномерных массива. Первые 2 заполняются случайными числами от 1 до 10.3-ий массив представляет из себя сумму первых двух (а1+b1; a2+b2). Использовать минимальное количество циклов

+2
Ответы (1)
  1. 8 октября, 15:38
    0
    Var

    a, b, c: array [1 ... 10] of integer;

    i: integer;

    begin

    for i:=1 to 10 do

    begin

    a[i]: = random (10) + 1;

    writeln ('a[', i, '] = ', a[i], ' ') ;

    b[i]: = random (10) + 1;

    writeln ('b[', i, '] = ', b[i], ' ') ;

    c[i]:=a[i]+b[i];

    writeln ('c[', i, '] = ', c[i], ' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу формирующую 3 одномерных массива. Первые 2 заполняются случайными числами от 1 до 10.3-ий массив представляет из себя ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
дано 2 одномерных массива размером 20 ячеек первый массив заполнить случайными числами от 10 до 50 второй заполнить случайными числами от 30 до 90 первый массив отсортировать по возврастанию второй по убыванию посчитать среднее арифметическое
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)