Задать вопрос
26 сентября, 11:36

Составить программу, позволяющую ввести с клавиатуры данные о росте учеников в классе в массиве и вывести на экран

+1
Ответы (2)
  1. 26 сентября, 11:49
    0
    Вариант через рандом - рост задается сам

    var A: array of integer;

    N, i: integer;

    begin

    write ('Введите количество учеников в классе: ') ;

    readln (N) ;

    SetLength (A, N) ;

    for i : = 0 to N - 1 do

    begin

    A[ i ] : = random (200) mod 1000;

    writeln ('Рост ', i + 1, ' ученика: ', A[ i ]) ;

    end;

    end.
  2. 26 сентября, 14:46
    0
    Program rost;

    var a:array[1 ... 30] of integer; n:integer;

    begin

    writeln ('Введите количество учеников') ;

    read (n) ;

    for i:=1 to n do

    read (a[i]) ;

    write (a,'[i]') ;

    end.

    Ну как то так.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, позволяющую ввести с клавиатуры данные о росте учеников в классе в массиве и вывести на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент
Ответы (1)
Ввести с клавиатуры 2 числа a и b. Если a = b; вывести на экран "a = b". Если a > b; вывести на экран "a > b". Если a < b; вывести на экран "a < b".
Ответы (1)
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)