Задать вопрос
6 февраля, 14:07

Программирование на Паскале. Тема Ветвление.

Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.

+5
Ответы (2)
  1. 6 февраля, 15:02
    0
    If a
    a, b - числа
  2. 6 февраля, 16:57
    0
    Program prog1;

    var

    z, x, y:integer;

    begin

    write ('Введите два числа:") ;

    read (x, y) ;

    if x>y then

    z:=x*2;

    else

    z:=y*2;

    write (z) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программирование на Паскале. Тема Ветвление. Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.
Ответы (1)
Конспект в тетради. Выберите программу из перечня предложенных с разным уровнем сложности и составьте программу в тетради. 1. Составьте программу, определяющую минимальное число из двух чисел, введенных с клавиатуры. (Уровень А) 2.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)