Задать вопрос
23 июня, 16:19

Составить программу на Паскале. Компьютер запрашивает символ и выдаёт его код.

+1
Ответы (1)
  1. 23 июня, 16:54
    0
    Program X;

    var

    c:char;

    begin

    readln (c) ;

    writeln (ord (c))

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на Паскале. Компьютер запрашивает символ и выдаёт его код. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Pascal : Написать программу в которой компьютер запрашивает символ и выдаёт его код.
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Укажите алгоритмы устранения следующих ошибок: 1) Установить курсор на место вставки. 2) Нажать клавишу с нужным символом. Что это Лишний символ, пропущенный символ, неверный символ? 1) Установить курсор за ошибочным символом.
Ответы (1)
Какие утверждения верны? Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.
Ответы (1)
1. Найти разность 31 (10) - 16 (10) в восьмибитном представлении. Прямой код, обратный код и дополнительный код. 2. Представить число - 292 (10) в двоичном виде в шестнадцатибитном представлении в формате целого со знаком.
Ответы (1)