Задать вопрос
30 января, 16:49

В группе 15 учащихся. Известна оценка каждого. Сколько было пятёрок

P. S написать программу в Паскале через while

+4
Ответы (1)
  1. 30 января, 18:25
    0
    Var A, i:Byte;

    S:integer;

    Begin

    i:=1;

    S:=0;

    While i<=15 do

    Begin

    A:=random (5) + 1;

    if A=5 then S:=S+1;

    i:=i+1

    End;

    WriteLn ('Кол-во пятёрок = ', S)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В группе 15 учащихся. Известна оценка каждого. Сколько было пятёрок P. S написать программу в Паскале через while ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Переделать задачи для for 1) q:=5; d:=1; while q>0 do begin d:=d+q; dec (q) end; writeln (q,' ', d) ; 2) q:=5; d:=1; while q>0 do begin dec (q) ; d:=d+q end; writeln (q,' ', d) ; 3) q:=5; d:=1; while q>0 do dec (q) ; d:=d+q; writeln (q,' ', d) ;
Ответы (1)
Составьте программу и блок-схему для решения следующей задачи. Учитель за урок ставит A двоек, B троек, C четверок, D пятерок (A, B, C и D каждый день разные). Сколько двоек, троек, четверок и пятерок поставит учитель за учебную неделю.
Ответы (1)
Напишите программу на паскале, которая сообщает нам: -если оценка 3 или 4 или 5, то "экзамен сдан" -если оценка 2, то "не сдан", иначе "нет такой оценки"
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)