Задать вопрос
5 октября, 08:50

Найти сумму первых десяти чисел, кратных пяти.

Составить алгоритм

+5
Ответы (1)
  1. 5 октября, 11:09
    0
    Алгоритм решения задачи. 0) Начало1) S:=02) Начало цикла по i от 5 до 503) Если остаток от деления (i / 5) = 0 то s:=s+i; 4) Конец цикла5) Вывод S6) Конец Программа на паскале реализующая данный алгоритмProgram Summa; var s, i:integer; begin s:=0; for i:=5 to 50 do if (i mod 5) = 0 then s:=s+i; writeln ('Сумма первых 10 чисел которые кратны 5=', s) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму первых десяти чисел, кратных пяти. Составить алгоритм ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма. найдите сумму первых десяти чисел, кратных пяти
Ответы (2)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. найти сумму первых 10 чисел, кратных 7; 2. вывести на экран 11 первых чисел кратных 5; 3. составить программу рисования 18 прямоугольников синего цвета, координаты которых определяется случайным образом, а стороны равны а=140, b=40.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)