Задать вопрос
13 сентября, 23:01

1. найти сумму первых 10 чисел, кратных 7;

2. вывести на экран 11 первых чисел кратных 5;

3. составить программу рисования 18 прямоугольников синего цвета, координаты которых определяется случайным образом, а стороны равны а=140, b=40.

+3
Ответы (1)
  1. 14 сентября, 01:28
    0
    1)

    var

    k, i:integer;

    begin

    while i<=10 do

    begin

    k:=k+1;

    if k mod 7 = 0 then

    begin

    writeln (k) ;

    i:=i+1;

    end;

    end.

    2)

    var

    k, i:integer;

    begin

    while i<=11 do

    begin

    k:=k+1;

    if k mod 5 = 0 then

    begin

    writeln (k) ;

    i:=i+1;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. найти сумму первых 10 чисел, кратных 7; 2. вывести на экран 11 первых чисел кратных 5; 3. составить программу рисования 18 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Помогите решить 'цикл со счётчиком' по икт. 3 задачи 1. среди двухзначных чисел найти сумму чисел, кратных 5. Сами числа и сумму вывести на экран. 2.
Ответы (1)