Задать вопрос
4 августа, 01:43

Дано число y при вводе с клавиатуры числа x должно вывести ему равен y, если

y=1, если х≥1. y=0 если - 1
+4

Ответы (1)
  1. 4 августа, 02:23
    0
    Var

    y, x : integer;

    begin

    readln (x) ;

    if x > = 1 then

    y : = 1

    else if (x > - 1) and (x < 1) then

    y : = 0

    else if x < 0 then

    y : = - 1;

    writeln (y) ;

    end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано число y при вводе с клавиатуры числа x должно вывести ему равен y, если y=1, если х≥1. y=0 если - 1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
10. Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)
Pascal. Тема: Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа. 2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа
Ответы (2)