Задать вопрос
2 апреля, 14:39

Придумайте пример линейного алгоритма из восьми строчек

+5
Ответы (1)
  1. 2 апреля, 17:25
    0
    Program z_1;

    var a, b, c, d, n: integer;

    begin

    (начало алгоритма)

    writeln ('Введите 1 число') ;

    readln (a) ;

    writeln ("Введите 2 число") ;

    readln (b) ;

    c: = a+b;

    d:=a-b;

    n:=a*b;

    writeln (a, b, c) ;

    (конец)

    end.

    (На всякий случай привел пример программы находящей сумму, разность, произведение чисел a и b.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Придумайте пример линейного алгоритма из восьми строчек ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Формальное исполнение алгоритма - это? Выберите один ответ: A. Разбиение алгоритма на конкретное число команд и их пошаговое исполнение B. Исполнение алгоритма конкретным исполненителем с полной записью его рассуждений C.
Ответы (1)
1) Дан фрагмент линейного алгоритма. а:=8 b:=6+3*а а:=b/3*а Чему равно значение переменной а после его исполнения? Ваш ответ: 2) Исполните следующий фрагмент линейного алгоритм для а = х и b = y.
Ответы (1)
Помогите! Информатика 1 Укажите неправильные высказывания. А) Массовость алгоритма заключается в том, что обеспечивается решение не одной конкретной задачи, а некоторого класса задач данного типа Б) Детерминируемость алгоритма заключается в том, что
Ответы (1)
Помогите по алгоритмам 1. Что такое алгоритм? 2. Что такое конечность алгоритма? 3. Что такое понятность алгоритма? 4. Что такое точность алгоритма?
Ответы (1)