Задать вопрос
13 сентября, 15:36

Написать задачу по информатике

найти сумму количество и произведение кратных 5. где 1<=x<=100

+1
Ответы (1)
  1. 13 сентября, 17:47
    0
    Var a, b, c, d:integer;

    begin

    b:=0;

    c:=0;

    d:=1;

    for a:=1 to 100 do begin

    if (a mod 5 = 0) then b:=b+1;

    if (a mod 5 = 0) then c:=a+c;

    if (a mod 5 = 0) then d:=a*d;

    end;

    writeln ('количество чисел делящихся на 5 = = > ', b) ;

    writeln ('сумма чисел делящихся на 5 = = > ', c) ;

    writeln ('произведение чисел делящихся на 5 = = > ', d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать задачу по информатике найти сумму количество и произведение кратных 5. где 1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)
Задачи на массивы (в паскале) : 1. Найти количество нулей в одномерном массиве. 2. найти сумму элементов кратных 5. 3. найти сумму первых 5 элементов. 4. верно ли что в массиве есть два нуля. 5. найти сумму элементов из промежутка от А до В.
Ответы (1)
Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных 13. Нужно написать программу на цикле с предусловием, на Паскале.
Ответы (1)
найти количество кратных 7 положительных и сумму кратных 3 нечетных отрицательных целых чисел в интервале от - 500 до 600. Помогите написать код в Паскале
Ответы (1)