Задать вопрос
28 июня, 23:04

Ввести число вывести "Мяу" если оно отрицательное и вывести "Гав" если оно положительное.

+4
Ответы (1)
  1. 29 июня, 02:29
    0
    Program test;

    var

    a:integer;

    begin

    writeln ('Введите число: ') ;

    readln (a) ;

    if a>0 then

    writeln ('Гав ')

    else

    writeln ('Мяу ') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести число вывести "Мяу" если оно отрицательное и вывести "Гав" если оно положительное. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Составьте программу, которая спрашивает:"Кто это, кошка или собака?". В зависимости от ответа (К или С), печатает на экране: "Мяу-мяу!" или "Гав-гав!". На языке Кумир.
Ответы (1)
Помогите с ИКТ, 9 класс, Паскаль! #1 Ввести число, если оно отрицательное, найти его квадрат и вывести результат, иначе вывести на экран число положительное. #2 Ввести значение Х, вычислить значение Z, где Z=Х^2 (Х во второй степени) при х >0.
Ответы (1)
дано число. если это число положительное, то вывести что оно положительное. в противном случае вывести, что оно отрицательное
Ответы (2)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)