Задать вопрос
4 сентября, 23:25

Составить алгоритм и программу вычисления выражения X=C2+A

+5
Ответы (2)
  1. 4 сентября, 23:43
    0
    Алгоритм:

    1. Получить значение С и А.

    2. Значение С, необходимо умножить на два.

    3. Прибавить к значению А результат получившийся во 2 шаге.

    4. Вывести результат.

    Программа:

    program example;

    var

    C:integer; / / переменная С

    A:integer; / / переменная А

    X:integer; / / переменная Х

    begin

    write ("Введите переменную С: ") ; / / выводим сообщение

    readln (C) ; / / получаем значение

    write ("Введите переменную A: ") ; / / выводим сообщение

    readln (A) ; / / получаем значение

    X:=C*2;

    X:=A+X;

    write ("X = ", X) ; / / выводим сообщение

    end.
  2. 5 сентября, 01:17
    0
    Program zadacha;

    var x, c, a:integer;

    begin

    writeln ('Введите числа С и А') ;

    readln (c, a) ;

    x: = (c*2) + a;

    writeln ('Число Х = ', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм и программу вычисления выражения X=C2+A ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)