Задать вопрос
11 декабря, 14:17

Пупкин Вася съедает ежедневно на 20 конфет больше, чем в предыдущий день, и ещё 2 конфеты.

Выведите на экран, через сколько дней количество съеденных конфет превысит 100, если в первый день съедено 12 конфет

+1
Ответы (1)
  1. 11 декабря, 17:07
    0
    Var a, b, c:integer;

    begin

    a:=12;

    b:=1;

    while a<100 do begin

    a:=a+20+2;

    b:=b+1;

    end;

    writeln ('Через ', b,' дней Вася съест ', a,' конфет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Пупкин Вася съедает ежедневно на 20 конфет больше, чем в предыдущий день, и ещё 2 конфеты. Выведите на экран, через сколько дней количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: Маленький обжора съедает ежедневно на 20 конфет больше, чем в предыдущий день и ещё 2 конфеты. Вывести на экран, через сколько дней количество съеденных конфет превысит 100, если в первый день съедено 12 конфет
Ответы (1)
Нужно составить программу в паскале Царевна-лягушка съедает ежедневно на 20 % комаров больше, чем в предыдущий день, и еще 2 комара. Через сколько дней количество съеденных комаров в день превысит 100, если в первый день было съедено 12 комаров.
Ответы (1)
Царевна лягушка съедает ежедневно на 20 % комаров больше, чем в предыдущий день, и ещё 2 комара. Написать программу, определяющую, через сколько дней количество съеденных комаров превысит 100, если в первый день было съедено 12 комаров.
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
Var day:byte; boy:string; pi:real; begin / / В блок памяти boy запишите Ваше имя / / В переменную day запишите Ваш возраст / / Выведите на экран содержимое переменной boy / / Выведите на середину экрана текст "Меня зовут", а рядом - содержимое
Ответы (1)