Задать вопрос
25 декабря, 04:56

Составить программу заполнения одномерного массива с клавиатуры и подсчета суммы минимального и максимального элементов этого массива.

+4
Ответы (1)
  1. 25 декабря, 06:05
    0
    Program sadadasf;

    var i, k, l, m, s: integer;

    A: Array[1 ... 150] of integer;

    begin

    Writeln ('Сколько чисел будет в массиве?') ;

    readln (k) ;

    l:=9999;

    m:=-1000;

    For i:=1 to k do

    begin

    Writeln ('Введите элемент массива №', i) ;

    Readln (A[i]) ;

    If A[i]>m then m:=A[i];

    If A[i]
    end;

    s:=m+l;

    Writeln ('Сумма минимального и максимального элемента массива: ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу заполнения одномерного массива с клавиатуры и подсчета суммы минимального и максимального элементов этого массива. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать программу в Pascal. 1. Организуйте ввод и вывод одномерного массива в строку, в столбец. 2. Найдите произведение ненулевых элементов одномерного массива. 3.
Ответы (1)
Написать программу, позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива. Длина массива N задается пользователем как константное выражение.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)