Задать вопрос
11 января, 23:24

Написать программу на C + + Начать от пользователя число, если число <10, то это число делится на 2 и выводит результат на экран. Во всех остальных случаях писать "число не верно"

+5
Ответы (1)
  1. 12 января, 02:31
    0
    Cin >> a;

    if (a<10)

    {

    a / = 2;

    cout << a;

    }

    else

    cout << "Число не верно";
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на C + + Начать от пользователя число, если число ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу перевода из десятичной системы счисления в двоичную при помощи функций пользователя. Паскаль (Функции пользователя).
Ответы (1)