Задать вопрос
14 ноября, 06:19

Паскаль! Найти сумму не превышающую 50-ти квадратов натуральных чисел!

+3
Ответы (1)
  1. 14 ноября, 09:06
    0
    сумма квадратов натуральных чисел до 50

    var

    i: integer;

    s : = 0;

    begin

    for i : = 1 to 50 do

    s : = s + i * i;

    writeln (s) ;

    end.

    сумма квадратов натуральных чисел ближайшая к 50

    var

    s : = 0;

    i : = 0;

    begin

    repeat

    s : = s + i * i;

    i : = i + 1;

    until s + i * i > = 50;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль! Найти сумму не превышающую 50-ти квадратов натуральных чисел! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Программа на с++ Напишите программу, которая вводит натуральные числа a и b, и выводит сумму квадратов натуральных чисел в диапазоне от a до b. Входные данные Входная строк содержит два натуральных числа - границы диапазона a и b.
Ответы (1)