Задать вопрос
19 августа, 13:37

Помогите! С клавиатуры вводятся 2 числа. Составить алгоритм и программу сравнения этих чисел.

+4
Ответы (1)
  1. 19 августа, 17:27
    0
    var i, p: integer;

    M: array [1 ... 4] of integer;

    begin

    writeln ('Введите 4 числа: ') ;

    for i : = 1 to 4 do

    readln (M[i]) ;

    p : = 0;

    writeln ('Четные числа кратные 3:') ;

    for i : = 1 to 4 do

    if (M[i] mod 2 = 0) and (M[i] mod 3 = 0) then

    begin

    write (M[i], ' ') ;

    inc (p) ;

    end;

    if p = 0 then write ('Таковых нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите! С клавиатуры вводятся 2 числа. Составить алгоритм и программу сравнения этих чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде блок-схемы или на языке программирования Pascal) 1. С клавиатуры вводятся три целых числа.
Ответы (2)