Задать вопрос
6 декабря, 11:14

В данном фрагменте программы

program error;

begin

SuMmA:=25-14;

end.

ошибкой является:

a. некорректное имя переменной

b. не определенное имя переменной

c. некорректное имя программы

+5
Ответы (1)
  1. 6 декабря, 12:11
    0
    b. не определенное имя переменной
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В данном фрагменте программы program error; begin SuMmA:=25-14; end. ошибкой является: a. некорректное имя переменной b. не определенное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
9. В данном фрагменте программы: progra. m error; begin SuMmA:=25-14; end; ошибкой является: а) некорректное имя программы Б) не определённое имя переменной в) некорректное имя переменной Г) запись арифметического выражения
Ответы (1)
Задание: Написать программу вычисляющую сумму четырех чисел. (PascalABC) Решение: Program sum; Var a, b, c, d, summa: Integer; Begin Readln (a, b, c, d) ; summa: = a+b+c+d Writeln ('Ответ равен:', summa) ; End.
Ответы (1)
Укажите области видимости в программе: Program P; Var x: integer; Procedure P1; Var y: integer; Begin P2; End; Procedure P2; Var z: integer; Begin {Тело процедуры} End; Procedure P3; Var m: integer; Begin P1; End; Begin {Тело основной программы}P3;
Ответы (1)
Найдите значение переменной summa после выполнения следующей программы: i = 0 summa = 0 while i < 8: summa + = 2 * * i i + = 1
Ответы (1)
Паскаль абс. нет у меня выводит строка имела неверный формат (строка где tovar) var money, cost, summa, tovar : real; count : integer; begin writeln ('Введите исходные данные: ') ; writeln ('Какой товар вы покупаете?
Ответы (1)