Задать вопрос
29 сентября, 04:40

Помогите решить задачу Паскаль. Составить программу вычисляющую значение выражения y=ctg (4x+15) - x2. Значение х изменяется от - 3 до 3 с шагом 0,5.

+5
Ответы (1)
  1. 29 сентября, 06:23
    0
    ПаскальАВС. НЕТ

    var x, y:real;

    begin

    x:=-3;

    writeln ('x':2,'y':10) ;

    repeat

    y:=1/tan (4*x+15) - x*x;

    x:=x+0.5;

    writeln (x:4, y:10:3) ;

    until x>3;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу Паскаль. Составить программу вычисляющую значение выражения y=ctg (4x+15) - x2. Значение х изменяется от - 3 до 3 с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)