Задать вопрос
23 сентября, 22:03

Составить программу нахождения всех двухзначных чисел, которые заканчиваются на 5 или 0. Подсчитать их количество

+1
Ответы (1)
  1. 24 сентября, 00:17
    0
    Var

    i, k:Integer;

    Begin

    for i:=10 to 99 do

    if (i mod 10 = 5) or (i mod 10 = 0) then k:=k+1;

    Writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения всех двухзначных чисел, которые заканчиваются на 5 или 0. Подсчитать их количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) Составить программу (паскаль) вывода на экран всех нечетных двухзначных чисел. 2) составить программу вычисления суммы всех трехзначных чисел, кратных 5
Ответы (1)
1) Составить массив из 10 целых чисел, вывести его на экран и подсчитать количество элементов массива, значения которых не превышают трех 2) Составить массив из 10 целых чисел и вывести его на экран, подсчитать сумму отрицательных и положительных
Ответы (1)
Помогите Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)