Задать вопрос
10 августа, 09:20

Помогите Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5

+3
Ответы (1)
  1. 10 августа, 12:07
    0
    Вроде бы вот так

    program nomer;

    var x, s, i:integer;

    begin

    for x:=10 to 99 do

    begin

    if (x mod 5) = 0 then s:=s+x;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Из ряда натуральных чисел от 1 до 1500 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
1) Составить программу (паскаль) вывода на экран всех нечетных двухзначных чисел. 2) составить программу вычисления суммы всех трехзначных чисел, кратных 5
Ответы (1)
Составьте программу, нахождения суммы чисел от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4
Ответы (1)