Задать вопрос
11 июня, 15:28

Нужно составить программу на паскаль которая запрашивает имя пользователя, год его рождения и поздравляет с днём рождения

+3
Ответы (2)
  1. 11 июня, 15:34
    0
    Var s:string;

    i:integer;

    begin

    writeln ('Введите ваше имя') ;

    readln (s) ;

    writeln ('Введите год вашего рождения') ;

    readln (i) ;

    writeln (s,', поздравляю с днём рождением, вам исполнилось ',2014-i,' лет') ;

    end.
  2. 11 июня, 15:35
    0
    Var x, y:string; begin writeln ('Как вас зовут?') ; readln (x) ; writeln ('Когда вы роделись?') ; readln (y) ; writeln ('С днем рождения ', x) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно составить программу на паскаль которая запрашивает имя пользователя, год его рождения и поздравляет с днём рождения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать командный файл, который: • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
Программа Паскаль. Составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а затем все выводит в одной строчке.
Ответы (1)