Задать вопрос
4 июня, 22:58

Помогите решить задачу по информатике. "Написать программу вычисления выражения 4d-10/25 ("/" деление)

+1
Ответы (1)
  1. 5 июня, 00:48
    0
    Var d, a:real;

    begin

    writeln ('4d-10/25') ;

    writeln ('Введите переменную d') ;

    readln (d) ;

    a:=4*d-10/25;

    writeln ('4*', d,'-10/25 = ', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу по информатике. "Написать программу вычисления выражения 4d-10/25 ("/" деление) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Помогите решить задачи по информатике! Нужно написать программы в Python 1. Составьте программу вычисления первых десяти членов последовательности, заданной формулами n-го члена: xn = n²-10. 2.
Ответы (2)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)