Задать вопрос
23 июля, 14:27

Найти все элементы массива целых чисел, удовлетворяющих условию: остаток от деления на 5 равен 3

+3
Ответы (1)
  1. 23 июля, 17:04
    0
    Program gt;

    var a:array[1 ... 100]of integer;

    begin

    readln (n) ;

    for i:=1 to n do

    read (a[i]) ;

    for i:=1 to n do

    if (a[i] mod 5=3) then writeln (a[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти все элементы массива целых чисел, удовлетворяющих условию: остаток от деления на 5 равен 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Помогите решить задачи по turbo pascal. 1) Найти сумму элементов массива целых чисел в количестве 20 меньше данного числа 2. 2) Найти все элементы массива целых чисел в количестве 20 удовлетворяющие условиям остаток от деления на 5 равен 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, ... остаток от деления х на 2 равен 1.
Ответы (1)