Задать вопрос
20 мая, 15:37

Заработок рабочих на фабрике составил М рублей. Его надо разделить поровну между всеми рабочими (все необходимые значения введите с клавиатуры).

+5
Ответы (1)
  1. 20 мая, 17:54
    0
    Program gt;

    var n, m:integer;

    begin

    writeln ('Ввести кол-во рабочиз') ;

    readln (n) ;

    writeln ('ввести сколько денег есть всего') ;

    readln (m) ;

    writeln ('Ответ:', n/m) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заработок рабочих на фабрике составил М рублей. Его надо разделить поровну между всеми рабочими (все необходимые значения введите с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Автомобиль движется по дороге со скоростью х км/ч (x введите с клавиатуры). Он должен проехать 2000 километров. За сколько часов он сможет преодолеть это расстояние и сколько он проедет за первые t часов (t - введите с клавиатуры).
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)
Ежедневно молочная ферма надаивает Х литров молока. Найдите количество молока полученное за В дней (все необходимые значения введите с клавиатуры)
Ответы (1)
Напишите программу на алгоритмическом языке. Магазин продает В машин по цене А руб. за каждую. Найдите общую выручку от продажи машин (все необходимые значения введите с клавиатуры) (Для Кумира)
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)