Задать вопрос
22 февраля, 19:35

Как написать по информатике линейную программу на вычисление?

+3
Ответы (1)
  1. 22 февраля, 21:06
    0
    Uses crt;

    Var x1, y1, x2, y2, r: Real;

    Begin / / начало программы

    Clrscr; / / очистка экрана

    Write ('x1=') ;

    ReadLn (x1) ; / / ввод х1

    Write ('x2=') ;

    ReadLn (x2) ; / / ввод х2

    Write ('y1=') ;

    ReadLn (y1) ; / / ввод у1

    Write ('y2=') ;

    ReadLn (y2) ; / / ввод у2

    r:=sqrt (sqr (x2-x1) + sqr (y2-y1)) ; / / вычисление расстояния между точками

    WriteLn ('r=', r:5:3) ; / / вывод результата

    readkey; / / ожидание нажатия клавиши

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как написать по информатике линейную программу на вычисление? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Укажите, что дано и что надо получить: а) вычисление стоимости покупок в магазине б) вычисление суммы сдачи от данных вами продавцу денег в) определение времени показа по телевизору интересующего вас фильма г) вычисление площади треугольника д)
Ответы (1)
Напишите линейную программу на вычисление и вывод результата на монитор.
Ответы (1)
Определите полный наборданных для решения следующих задач обработки информации: а) вычисление стоимости покупок в магазине б) вычисление суммы сдачи от данных Вами продавцу денег в) определение времени показа по телевизору интересующего Вас фильма
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)