Задать вопрос
13 мая, 23:58

Вычислить стоимость порций сыра весом 50,100,150 и тд до 950 гр если цена одного кг = a руб Паскаль

+1
Ответы (1)
  1. 14 мая, 03:41
    0
    var

    a, i: integer;

    begin

    readln (a) ;

    i : = 50;

    while (i < = 950) do

    begin

    writeln (String. Format ('{0} гр. сыра стоит {1} руб.', i, a / 1000 * i)) ;

    i + = 50;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить стоимость порций сыра весом 50,100,150 и тд до 950 гр если цена одного кг = a руб Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
В продаже имеются следующие компьютерные устройства: Клавиатура 1200 руб. Джойстик 2100 руб. Сканер 2500 руб. Системный блок 25000 руб. Мышь 990 руб. Акустические колонки 2600 руб. Принтер 4500 руб. Монитор 4500 руб.
Ответы (1)
Дан набор из семи точек: A = [ (-200, 0), (-150, - 100), (-150, 100), (0, 150), (0, - 150), (100, - 100), (100, 100) ] Сколько возможно провести различных отрезков, соединяющих точки из А друг с другом?
Ответы (1)
Найти стоимость заданного количества ткани. Цена и количество вводятся с клавиатуры. (Составьте программу Паскаль) Язык программы Паскаль.
Ответы (1)