Задать вопрос
29 июля, 21:18

Задание: Напишите программу проверки PIN-кода мобильного телефона. Программа Pascal.

+1
Ответы (1)
  1. 29 июля, 23:18
    0
    Const

    pin = 123; / / вводим PIN-код (например 123)

    var a: integer; //введенный нами PIN-код

    begin

    readln (a) ;

    if a = pin then writeln ('Вы ввели правильный PIN-код')

    else writeln ('Вы ввели не привильный PIN-код') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание: Напишите программу проверки PIN-кода мобильного телефона. Программа Pascal. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Злой хакер хочет испортить программное обеспечение на 40 компьютерах компании. На каждом компьютере 37 программ, каждая из которых состоит из 9000 строк кода.
Ответы (2)
1. Почему компьютер можно называть системой 2. Дай характеристику мобильного телефона 3. чем характеристика мобильного телефона может отличаться от характеристики компьютера
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)