Задать вопрос
12 декабря, 11:43

Найти максимальное из четырех чисел. составить программу на языке паскаль

+1
Ответы (1)
  1. 12 декабря, 15:06
    0
    VAR

    A, B, C, D:integer;

    Begin

    WriteLn ('введите числа A, B, C, D) ;

    ReadLn (A, B, C, D) ;

    if (A=B) and (B=C) and (C=D) then

    WriteLn ('все числа равны') ;

    else

    if (A=B) or (B=C) or (C=D) or (A=D) then

    Begin

    Write ('только') ;

    WritweLn ('два три числа равны') ;

    end

    else

    WriteLn ('все числа разные') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти максимальное из четырех чисел. составить программу на языке паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)