Задать вопрос
15 сентября, 12:49

Подсчитать количество четных чисел среди чисел a, b, c.

Написать программу в Pascal.

+1
Ответы (1)
  1. 15 сентября, 14:42
    0
    Var

    k, a, b, c:Integer;

    Begin

    k:=0;

    Read (a, b, c) ;

    if (a mod 2 = 0) then k:=k+1;

    if (b mod 2 = 0) then k:=k+1;

    if (c mod 2 = 0) then k:=k+1;

    Writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подсчитать количество четных чисел среди чисел a, b, c. Написать программу в Pascal. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000.
Ответы (1)
Написать программу в Паскале: 1) Вводятся 10 целых чисел. Подсчитать количество четных среди них 2) Вывести на экран все трехзначные числа, сумма цифр которых равна n (значение n вводится с клавиатуры).
Ответы (1)