Задать вопрос
27 мая, 14:52

Составить алгоритм вычисления длины окружности и площади круга заданных радиусом R

+5
Ответы (1)
  1. 27 мая, 18:45
    0
    Формулы: C=2πR, S=πR²

    program zadacha;

    uses crt;

    var r: integer;

    c, s: real;

    begin

    clrscr;

    write ('vvedite radius: ') ;

    readln (r) ;

    c:=2*pi*r;

    s:=pi*sqr (r) ;

    writeln ('dlina okruzhnosti=', c:0:5, ', ploschad=', s:0:5) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм вычисления длины окружности и площади круга заданных радиусом R ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить алгоритм нахождения площади и длины окружности если известен радиус. Составить алгоритм нахождения площади и длины окружности если известен диаметр. составить в виде блог-схемы
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)