Задать вопрос
25 сентября, 15:48

Написать программу, которая решает уравнения y=5x^2-sin0,5x-18 (PascalABC.)

+3
Ответы (1)
  1. 25 сентября, 18:54
    0
    Program test;

    var

    y, x:real;

    begin

    write ('Введите значение параметра x: ') ;

    readln (x) ;

    y:=5*x*x-sin (0.5*x) - 18;

    writeln ('Ответ: ', y) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая решает уравнения y=5x^2-sin0,5x-18 (PascalABC.) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
R=1+sin0,1+sin0,2+sin0,3 + ... + sin10 Вычислить на паскале
Ответы (1)
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Нужно подробное написание программы в pascalABC 1) С клавиатуры вводится число в интервале от 1 до 999. Написать программу, которая определяет количество цифр во введенном числе.
Ответы (1)
Нужно написать программу на PascalABC Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)