Задать вопрос
13 мая, 01:48

Написать алгоритм:

Даны 2 числа a и b оба вводятся с клавиатуры, написать алгоритм нахождения наибольшего из них

+4
Ответы (1)
  1. 13 мая, 05:22
    0
    Var a, b : real;

    begin

    write ('a=') ;

    read (a) ;

    write ('b=') ;

    read (b) ;

    if a=b

    then write ('Числа равны')

    else if a>b

    then write ('Первое число больше')

    else write ('Второе число больше') ;

    end.

    P. s. Алгоритм написан на языке Pascal ABC.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать алгоритм: Даны 2 числа a и b оба вводятся с клавиатуры, написать алгоритм нахождения наибольшего из них ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде блок-схемы или на языке программирования Pascal) 1. С клавиатуры вводятся три целых числа.
Ответы (2)