Задать вопрос
15 июля, 00:38

Ввести три числа. Выбрать и напечатать наибольшее из них. (полное решение)

+1
Ответы (1)
  1. 15 июля, 01:36
    0
    Var

    a, b, c: integer;

    begin

    readln (a, b, c) ;

    writeln (max (a, max (b, c))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести три числа. Выбрать и напечатать наибольшее из них. (полное решение) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
1) В поезде 17 вагонов, 10-17-купейные, остальные-плацкарт. Ввести № вагона. напечатать вид. 2) Ввести 2 числа. Напечатать их частное или сообщить, что на 0 делить нельзя
Ответы (1)
Помогите решить задачу в паскале. Так чтобы её можно было ввести и она пошла (а то ни 1 не идет, которую мне здесь написали, то ли я не так вожу то ли ещё что ...) ввести 3 числа. выбрать и напечатать наибольшее
Ответы (1)
Дана строка. Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот. Поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки. "выбрать из нее символы кратные 4 и напечатать их (т. е.
Ответы (1)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)