Задать вопрос
30 июля, 17:34

1) В поезде 17 вагонов, 10-17-купейные, остальные-плацкарт. Ввести № вагона. напечатать вид.

2) Ввести 2 числа. Напечатать их частное или сообщить, что на 0 делить нельзя

+2
Ответы (1)
  1. 30 июля, 19:26
    0
    Задание №2.

    Var a, b:real;

    Begin

    read (a, b) ;

    if b>0 then writeln (a/b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) В поезде 17 вагонов, 10-17-купейные, остальные-плацкарт. Ввести № вагона. напечатать вид. 2) Ввести 2 числа. Напечатать их частное или ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
В составе поезда N = 24 вагона. Среди них есть вагоны купейные и плацкартные. Сообщение о том, что твой знакомый приезжает в купейном вагоне, несет I=2 бита информации. Определи, сколько в поезде купейных вагонов? 9 12 4 6
Ответы (1)
В составе поезда 16 вагонов. Среди них есть вагоны купейные и плацкартные. Сообщение о том, что ваш знакомый приезжает в купейном вагоне несёт 2 бита информации. Определите, сколько в поезде купейных вагонов
Ответы (1)
Ввести с клавиатуры 2 числа. Напечатать их частное или сообщение "делить на ноль нельзя" pascalABC
Ответы (1)
Состав поезда N = 28 вагонов среди них есть вагона купейный и плацкартный сообщение о том что твой знакомый приезжает в купейном вагоне несет I = 2 бита информации Определи Сколько в поезде купейных вагонов
Ответы (1)